ls0xhand
09.01.2021 23:00

Написать программу. даны 10 оценок ученика по . найти средний . исправить оценки, которые < =3 на выше. вывести все 10 оценок на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
xammatovrunar
09.10.2020 18:41

java:

import java.util.Random;

int [] ocenki = new int [10];

Random rand = new Random ();

for( int i = 0; i < ocenki.length; i++){

   ocenki[i] = rand.nextInt(3+1) + 1;

   if (ocenki[i] <= 3) ocenki[i] = ocenki[i] + 1;

   System.out.print(ocenki[i] + "\t");

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота