Pmoshnek
10.02.2023 21:27

Составить программу: "с клавиатуры вводится число. найти наибольшее по модулю".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Сергей0013
17.08.2020 07:42

язык с++. Выводит модуль наибольшего числа

#define _CRT_SECURE_NO_WARNINGS

#include<iostream>

#include<vector>

#include<iomanip>  

#include<string>

#include<string.h>

#include<algorithm>

#include<cmath>

using namespace std;


int main() {

int a, i=0;

vector <int> numbs;

for (i = 0; i != 3; i++) { cin >> a; numbs.push_back(abs(a)); }

sort(numbs.rbegin(), numbs.rend());

cout << numbs[0];

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота