killpvpglava
14.01.2020 23:51

Напишите программу на языке паскаль : а) даны два числа вещественного типа которые пользователь должен ввести с клавиатуры. найдите их сумму и произведение . выведите ответы на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
irochkaneznano
09.10.2020 15:45

//PascalABC  (версия 3.4.2, сборка 1889 от 04.12.2018)


var

a, b, sum, mul : real;

begin

WriteLn;

WriteLn('Введите два числа.');

Write('-> '); ReadLn(a);

Write('-> '); ReadLn(b);

Sum := a + b;

Mul := a * b;

WriteLn('Сумма:        ', Sum);

WriteLn('Произведение: ', Mul)

end.



Напишите программу на языке паскаль : а) даны два числа вещественного типа которые пользователь долж
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота