аза00
02.06.2022 05:18

Pascal abc составьте программу, которая определяет на какую букву заканчивается третье слово в предложении.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Matvei200322
11.09.2020 01:46
Var a: string;
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота