romka1014
08.02.2021 08:14

Составьте программу я которая вычисляет: массу жидкости в каждом сосуде m = dv = dhs(s = 3.14 r во второй степени) требуемые исходные данные (радиус сосуда r, высота столбца жидкости h) вводятся в массив с клавиатуры, результат выводится на экран. язык - pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
necoshevcom
09.10.2020 15:31

program Zanija;

var m,d,V,h,S,R:real;

begin

Writeln('Введите радиус (R) ');

readln(R);

Writeln('Введите высоту столбца жидкости (h) ');

readln(h);

Writeln('Введите (d) ');

readln(d);

S:= 3.14 * sqr(r);

v:= h*s;

m:=d*V;

writeln('Масса жидкости в каждом сосуде = ',m);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота