ваня2288на7
18.02.2022 15:57

Напишите программу, которая задает массив из 13 случайных целых чисел из промежутка от 0 до 100 и находит сумму всех чисел больших 50.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
chapaev1981
09.10.2020 15:28

#include <iostream>

using namespace std;

int main ()

{

int sum=0;

int ar [13];

for (int i=0; i<=12; i++)

ar[i]=rand()%101;

for (int i=0; i<=12; i++)

sum=ar[i]>50?sum+ar[i]:sum;

cout<<sum;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота