Простоелена26
14.03.2020 05:41

1. служебное слово var в программе на языке pascal фиксирует начало раздела программы, содержащего: а) операторы; б) список меток; в) описание сложных типов данных; г) перечень констант; д) описание переменных. 2. в алфавит языка pascal не входит служебное слово: а) then; б) begin; в) end; г) step; д) if. 3. числа в языке pascal различаются: а) как натуральные и целые; б) как целые и вещественные; в) как натуральные и вещественные; г) как целые и иррациональные; д) как целые и рациональные. 4. оператор организации ввода данных с клавиатуры в системе программирования turbo pascal записывается с использованием служебного слова: а) write; б) input; в) read; г) deffn; д) reset. 5. комментарий к тексту программы на языке pascal заключается: а) в фигурные скобки; б) в круглые скобки; в) в квадратные скобки; г) в апострофы; д) между служебными словами begin, end. 6. служебное слово const в программе на языке pascal фиксирует начало раздела программы, содержащего: а) перечень констант; б) список меток; в) описание переменных; г) операторы; д) описание сложных типов данных. 7. при записи оператора вывода на языке pascal используется служебное слово: а) write; б) reset; в) read; г) begin; д) while 8. в качестве имени в языке pascal нельзя использовать: а) br; б) ие; в) wr; г) ar; д) dr. 9. операторы в программе на языке pascal отделяются друг от друга: а) апострофом; б) двоеточием; в) пробелом; г) запятой; д) точкой с запятой. 10. дана программа: program t21; var x: integer; begin read (x); if x mod 2=0 then writeln(‘да’) else writeln(‘нет’) end. при каком значении x будет получен ответ “да”? а) 7; б) 4; в) 15; г) 3; д) 21. контрольный проверочный тест по теме операторы паскаля» 2 вариант 1. в каком из условных операторов допущена синтаксическая ошибка? а) if b = 0 then writeln('деление на нуль невозможно.'); б) if a > b then m: = a else m: = b; в) if a> b then c: =a+b; г) if a < b then min : = a; else min : = b; 2. чему будет равно значение переменной х после выполнения команды х: =х+2, если до ее выполнения оно было равно 3? а) 1; б) 2; в) 3; г) 5. 3. при каких исходных значениях переменных х и у в результате выполнения команды х: =х^y – y значение переменной х станет равным двум? а) 4, 1; б) 3, 2; в) 2,2; г) 5, 1. 4. операторы в языке pascal отделяются друг от друга: а) двоеточием; б) точкой с запятой; в) запятой; г) пробелом. 5. что из ниже перечисленного не входит в набор основных символов турбо паскаля ? а) латинские строчные и прописные буквы б) служебные слова в) десять цифр г) строчные и прописные буквым 6. в алфавит языка pascal входит следующее слово: а) operator; б) begin; в) begun. 7. комментарий к тексту программы на языке pascal заключается: а) в круглые скобки; б) в фигурные скобки; в) в квадратные скобки; г) между служебными словами begin и end. 8. служебное слово const в программе на языке pascal фиксирует начало раздела программы, содержащего: а) описание переменных; б) описание меток; в) описание констант; г) описание сложных типов данных. 9. служебное слово var в программе на языке pascal фиксирует начало раздела программы, содержащего: а) описание переменных; б) описание меток; в) описание констант; г) описание сложных типов данных. 10. при записи оператора вывода на языке pascal используется служебное слово: а) write; б) reset; в) read; г) begin; д) while.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Msrisel
09.10.2020 15:23

1. Д

2. Г

3. Б

4. В

5. А

6. А

7. А

8. Б

9. Д

10. Б


1. Г

2. Г

3. В

4. Б

5. Б

6. Б

7. Б

8. В

9. А

10. А

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота