madinatrtyakov
30.06.2021 18:35

Составить программу, которая находит сумму остатков от деления на 3 всех чисел от 1 до 100

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mirochkanervnya
09.10.2020 15:03

#include <iostream>

using namespace std;

int main ()

{

int sum=0;

for (int i=1; i<=100; i++)

sum+=i%3;

cout<<sum;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота