ggggeorgiyggg
08.03.2020 12:45

Дана последовательность n чисел. составить программу определения количества отрицательных чисел последовательности

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lovegamid
21.08.2020 21:18

var n,k,i,a:longint;

begin

k:=0;

readln(n);

for i:=1 to n do begin readln(a); if(a<0) then k:=k+1; end;

writeln(k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота