Войти
Регистрация
Спроси ai-bota
Fedotaq
21.06.2022 09:06
Составьте программу которая находит все числа на промежутке от 1 до 50 , кратные 8 , использую циклический алгоритм
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
werty13pl16
04.03.2021 20:58
Из уроков предмета Художественный труд ты знаешь,что такое орнамент. Какие орнаменты тебе нравятся? Найди в Интернете дополнительные материалы о видах орнаментов и...
Аля4Б
27.01.2020 08:26
Б стр 50, Анализируем и сравниваем. Сфоткала весь раздел...
Boom11ok
01.02.2021 22:47
Что такое персональный компьютер и какие его виды существуют?...
Artemkotkot20
08.06.2020 14:18
1символ кодируется 16 битами.найти объем фразы в 6 литрах 6000 миллилитров.ответ в битах...
romanchuzhekov
23.01.2022 12:15
Как происходит запись информации на жесткий диск? ...
YomiTan
03.02.2021 14:07
Решить логическую систему ур-ий:...
maksim5a
20.06.2021 18:06
Объясните как решать на определения объема растового изображения и я не понимаю что в каких единицах си измеряется биты или байты...
aika043
05.06.2022 19:25
Описание гидросферы по плану описания литосферы...
alidniva111
05.06.2022 19:25
Составь предложения со словами полки,хлопок,парить. сколько предложений с каждым словом у тебя получилось? почему? запиши. поставь ударение. подчеркни букву ударного...
Mifka15
05.06.2022 19:25
Надо придумать на дроби 1вид найти дробь от числа 2 вид найти число по его дроби 3вид найти часть одного составляет от другого пример 1 вид найти 3\5 от 30 30: 5*3=18...
Ответ:
KrisKris9999
27.08.2020 12:15
var i: integer;
begin
for i:=1 to 50 do
if i mod 8 = 0 then write(i,' ')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота