eliza3108
15.10.2020 14:37

Задан текст. составьте программу, с которой определите количество символов "а" в предпоследнем слове данного текста pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
terribleD
04.08.2020 23:23

program abc;

var

s,a:string;

n,i,sum:integer;

begin

writeln ('напишите текст : ');

read(s);

sum:=0;

n:=length(s);

for i:=1 to n do

begin

a:=copy (s,i,1);

if a='a' then sum:=sum+1;

end;

writeln(sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота