KKK11576
12.05.2020 19:06

Написать программу в pascal abc, которая находит сумму ряда 1-2+3-4+, используя цикл с предусловием

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
уфагаполмилио
09.10.2020 14:12

var c,i:integer;

begin

c:=0;

i:=1;

while i<=28 do begin

if i mod 2 = 1 then c:=c+i else c:=c-i;

i:=i+1;

end;

writeln(c);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота