Войти
Регистрация
Спроси ai-bota
милана717
17.02.2020 16:16
Написать программу и сделать блок схему вход: а выход: квадраты всех чисел от 1 до а
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
баклажан233
18.05.2021 13:36
Как дела?)Как настроение? отвлечись от школы) иди отдохни)...
N1ki4
30.08.2022 13:46
Нужно написать код для Паскаля Условие: дан радиус шара найти объем. Нужно написать код так чтобы можно было подставить числа и получался ответ....
диана2263
28.02.2021 00:28
По шестизначному номеру билета определить ,является ли он счастливым или нет(счастливым считается билет у которого сумма первых трех цифр номера равны сумме последних...
айка395
07.04.2021 04:17
Решить в программе octave.: вычислите значение синуса на интервале от 0 до 2π в десяти равноотстоящих точках.решение: ввожу данное значение, и программа выдает отрицательные...
Molyaneya
16.01.2020 14:36
Задан массив f(5, 5) и число а. найти сумму элементов, равных по значению а./vba...
dimallow
23.09.2022 09:57
Вкомнате веселилось 142₅ мух. петр петрович открыл форточку и, размахивая полотенцем, выгнал из комнаты 22₅ мух. но прежде чем он успел закрыть форточку, 21₃ мух вернулись...
frondron
04.05.2023 09:08
Информационное сообщение объёмом 900 битов состоит из 150 символов. каков информационный вес каждого символа этого сообщения...
arkatovazara
04.05.2023 09:08
Информатика! 2-3 примера схем, с которыми вы сталкиваетесь в повседневной жизни....
Dmutrenkovladuslav12
08.03.2020 20:33
Var k, m, day: integer; dat: of integer; begin dat[1] : = 2; dat[2] : = 2; dat[3] : = 3; dat[4] : = 3; dat[5] : = 2; dat[6] : = 2; dat[7] : = 5; dat[8] : = 5; dat[9]...
Scheerer
11.04.2022 15:51
Решить с кругов эйлера постройте схему, на которой кругами обозначьте три множества: множество всех высоких людей; множество всех пап; множество родителей, умеющих плавать....
Ответ:
Maria2604love
09.10.2020 13:53
var a,i:integer;
begin
readln(a);
for i:=1 to a do writeln(i*i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота