Ipgt
19.04.2023 06:54

Дан массив, состоящий из 14 элементов. массив заполняется пользователем после запуска программы. составьте программу нахождения количества элементов > 15 в массиве

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gera535
10.09.2020 23:38

const n=14;

var a:array [1..n] of integer;

i,k:integer ;

begin

for i:=1 to n do read(a[i]);

write ('Массив: ');

for i:=1 to n do

begin

if a[i]>15 then k:=k+1;

write (a[i],' ')

end;

writeln;

writeln('Количество элементов больше 15: ',k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота