бсьсьсьсаьпбкд
21.05.2020 07:33

Дан массив из 10 чисел. определите, сколько элементов этого массива имеют минимальное значение. (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ИльяХлус
10.09.2020 22:59

Если одномерный массив, то:

program min;

var a:array[1..10] of integer;

i,min,k:integer;

begin

writeln('Введите элементы массива');

for i:=1 to 10 do

readln(a[i]);

min:=a{1];

for i:=1 to 10 do

if a{i]<min

then min:=a{i};

for i:=1 to 10 do

if a{i]=min

then k:=k+1;

writeln('Всего элементов с минимальным значением =',k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота