13573967
11.02.2022 04:13

Напишите программу,молю ,34 в 17 вагонов. с 10 по 17 вагонов купейные, а остальные-плацкартные. ввести с клавиатуры номер вагона. напечатать его вид.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
franktyoma
09.10.2020 12:37
PascalABC.NET 3.4.2, сборка 1884 от 24.11.2018Внимание! Если программа не работает, обновите версию!

begin

 if ReadInteger('№ вагона:') > 9 then Print('Купейный')

 else Print('Плацкартный')

end.

0,0(0 оценок)
Ответ:
GINVIC
09.10.2020 12:37
Program kwajld;
uses CRT;
var a:integer;
begin
writeln('Введите номер вагона');
readln(a);
if (a<10)
then writeln('Плацкартный')
else writeln('Купейный');
end
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота