Войти
Регистрация
Спроси ai-bota
artisx
24.05.2021 00:27
Впаскаль швейная фабрика выпустила 1200 костюмов, из них n% - составляют костюмы нового сезона. вывести количество костюмов нового сезона и сезона
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ангелинка2007
06.01.2021 11:11
Визначте s після виконання операторів: x:=3; s:=0; while x 10 do begin x:=x+2; s:=s+x; end; *...
AilaRait
05.03.2022 17:55
Разработать программу, которая: 1) формирует целочисленный массив случайных чисел из 14 элементов в диапазоне от -10…+10 2) выводит массив на экран; 3) выполняет операцию,...
valeriy3fors
16.12.2020 21:30
решить задачу. Очень нужно....
jhdjshshdh
26.12.2020 09:53
Найдите и исправьте ошибку program AGA; var k,m,s,t,u,n,a,v,i:integer; var G:array [1..n, 1..n] of integer; B:array [1..n] of integer; begin readln (n); for i:=1 to n do...
Ctypakelizaveta
30.01.2022 06:43
Напишите программу, которая в последовательности натуральных чисел определяет количество всех чисел, оканчивающихся на 3. Программа получает на вход натуральные числа, количество...
Alla03u03
13.03.2020 15:18
Что необходимо знать чтобы найти нужную информацию в интернете...
фейс4
01.01.2021 18:57
Program AGA; var k,m,s,t,u,n,a,v,i:integer; var G:array [1..n, 1..n] of integer; B:array [1..n] of integer; begin readln (n); for i:=1 to n do begin for j:=1 to n do begin...
ketrinkryt
26.02.2023 02:51
Введите два трехзначных числа, разбейте их на цифры, найдите поразрядные произведения цифр данных чисел обе задачи...
00svetochka00
06.01.2022 21:55
Программист ошибся в записи оператора присваивания на языке Паскаль: x:=a*3+sqrt9. Какая ошибка допущена?...
avitoritap016iq
13.11.2022 19:50
РЕШИТЕ ЛИНЕЙНЫЙ АЛГОРИТМ x=√sin(x+2)+cos(a^3) k=a^2+√p...
Ответ:
dashsharapova2
09.10.2020 12:23
Var n: integer;
begin
read(n);
writeln('New: ', (1200 * n) div 100);
writeln('Past: ', 1200 - ((1200 * n) div 100));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота