daniilmosl
22.08.2020 17:54

Напишите программу которая определяет кол-во чисел кратных 3 в n последовательности чисел введенных с клавиатуру. сделать через массив , !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
csczzz
27.08.2020 11:45
Const N:=30(любое значение);
var a:array[1N] of integer;
begin
for i:=1 to N do begin
write ('A='); read (a[i]);
end;
c:=0;
for i:=1 to N do begin
if a[i] mod 3=0 then begin
c:=c+1;
end;
end;
write (c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота