Nastyal1324
01.05.2021 03:04

Даны два числа.посчитать сколько среди них четных. составить программу паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ryzhov67
09.10.2020 12:04

program number1;

var a,b,k: integer;

Begin

writeln('Введите 1-ое число');

readln(a);

writeln('Введите 2-ое число');

readln(b);

if a mod 2=0 then k:=k+1;

if b mod 2=0 then k:=k+1;

writeln('Чётных чисел: ',k);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота