Филин4625622
25.01.2021 04:46

Написать программу в с++.условие: "выводить на экран удвоенное значение четных чисел,значения нечётных чисел выводить без изменений".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1к2о3т4я5
09.10.2020 12:01
#include <iostream>
using namespace std;
int main (){
int a;
cin>>a;
if (a%2==0){
int b = a*2;
cout <<b;
}
else {
cout <<a;
}
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота