sleepyfriend18
29.09.2020 21:17

Написать программу заполнения и вывода массива из 20 элементов случайными числами и подсчитать их сумму. , в программировании вообще не

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
oldtelephone20
09.10.2020 11:56

Const N = 20;

Var i, k:integer; m:array [1 ... N] of integer;

Begin

randomize;

for i:=1 to N do begin

m[i]:=random (101) - 50;

writeln (m[i]) ;

end;

for i:=1 to N do

if m[i] mod 2 0 then

inc (k) ;

writeln ('Kol-vo netchetnih = ', k) ;

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота