Войти
Регистрация
Спроси ai-bota
АксеновДА
14.01.2020 21:42
Дан двумерный массив tab размером 4 на 5 определите количество четных элементов массива. напишите программу в паскале!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mirza22
14.07.2021 06:42
Сделать блок-схему стиха(только зачем же такая диета? если любить – то лишь в полную силу! если любить – то любить без запретов! даже если она не через if then и else...
Nadachansky
20.05.2022 13:51
Нужен алгоритм решения дан массив целых чисел. найти номера элементов, окончивающихся цифрой 0....
FACCE
05.02.2022 13:26
Что такое растровая графика? изображение, состоящее из отдельных объектов изображение, содержащее большое количество цветов изображение, состоящее из набора точек...
Marys67
03.05.2023 08:46
Для вывода графической информации в персональном компьютере используется: мышь клавиатура экран дисплея сканер...
Gambuker
05.11.2021 22:59
Дан фрагмент таблицы истинности F остальное на фото...
ninaschemetowa
08.03.2020 11:36
Как называется группа файлов, которая хранится отдельной группой и имеет собственное имя ?...
enikandrova04
10.02.2022 00:11
Определите минимальное основание системы счисления и вычислите в этой системе значение ВЫРАЖЕНИЯ :12222211:122+201*101...
Гули0203
20.09.2020 06:52
Что собой представляет компьютерная графика? набор файлов графических форматов дизайн Web-сайтов графические элементы программ, а также технология их обработки программы...
vitm1
18.11.2022 03:13
Тема: Работа с кривыми 1. Для чего меняют размер рисунков? 2. Как можно изменить размеры рисунков? 3. Какие режимы рисования кривых бывают? 4. Что представляет собой...
kirillmotoin
11.09.2020 18:21
Какое утверждение относится к функциональной философской концепции?...
Ответ:
Артём2006706
09.10.2020 11:47
Var
tab: array[1..4, 1..5] of integer;
i, j, k: integer;
begin
k := 0;
for i := 1 to 4 do
for j := 1 to 5 do
begin
read(tab[i][j]);
if tab[i][j] mod 2 = 0 then k := k + 1;
end;
writeln(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота