Лисичка6661
07.06.2020 05:09

Дан целочисленный массив а[n]. определить, сколько элементов массива а принимает наименьшее значение. написать программу на с++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Хэйллис
09.10.2020 11:44

#include <bits/stdc++.h>

using namespace std;

int main()

{

int N;

cin>>N;

int A[N];

int min=INT_MAX;

for(int i=0;i<N;++i)

{

if(A[i]<min)

min=A[i];

}

cout<<A[i];

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота