radovdima
27.03.2022 00:37

Написать программу с++ 40 удаляет первый помещенный элемент из очереди и возвращает его

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
3333231231
27.08.2020 11:30

#include <iostream>

#include <queue>

using namespace std;


int main()

{

   queue <int> a;

   int x;

   cin >> x;

   a.push(x);

   cout << a.front();

   a.pop();

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота