shoxi21
17.05.2020 23:35

Напишите программу в abc pascal для нахождения произведения чисел, кратных 5, находящихся в промежутке от 2 до 25.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mexoc
09.10.2020 11:32

var i, a: integer;

begin a:=1;

        for i:=2 to 25 do

        begin  

                 if (i mod 5)=0 then a:=a*i;

        end;

        writeln(a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота