Dasha2302
08.12.2020 17:51

Сколько элементов массива больше числа a. написать программу на языке pascal.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Tgfdvbgg
09.10.2020 11:17

var i,a,n,k:longint;

var mas:array[1..100000000] of longint;

begin

k:=0;

writeln('Введите количество элементов массива');

readln(n);

writeln('Введите число A');

readln(a);

for i:=1 to n do begin writeln('Введите элемент массива'); readln(mas[i]); if mas[i]>a then k:=k+1; end;

writeln(k,' элементов массива больше числа',' ', a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота