tori0077
25.04.2021 12:44

Нужно написать программу в паскале, чтобы на экране вывелись таблицы (тема: вложенные циклы) а) 1 1 2 1 2 3 1 2 3 4 б) 1 2 2 3 3 3 4 4 4 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Maria120163
09.10.2020 10:53

1.

var i,j:integer;

begin

for i:=1 to 4 do

begin

for j:=1 to i do write(j,' ');

writeln;

end

end.

2.

var i,j:integer;

begin

for i:=1 to 4 do

begin

for j:=1 to i do write(i,' ');

writeln;

end

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота