cerivcankin
02.02.2023 16:27

Написать программу сформировать числовой массив на 5 элементов и заполнить его с клавиатуры любыми целыми числами, вывести массив. а)в столбик б)в строку 2)сформировать числовой массив на 5 элементов и заполнить его значениями равными его удвоенному индексу, вывести массив в строчку с интервалом в один пробел 3)сформировать числовой массив на 7 элементов и заполнить его случайными целыми числами,каждое из которых лежит в пределах от -10 до 10, вывести массив в столбик.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
607156
21.08.2020 20:11
PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var a := ReadArrInteger(5);

 a.PrintLines;

 a.Println;

 

 var b := ArrGen(5, i -> 2 * i, 1);

 b.Println;

 

 var c := ArrRandom(7, -10, 10);

 c.PrintLines

end.

0,0(0 оценок)
Ответ:
darilinamoo
21.08.2020 20:11

1) var м = []; for (let сч = 0; сч < 5; сч++) м.push(parseInt(prompt())); document.write(м.join("<br />") + м.join(", "));

2) var м = []; for (let сч = 0; сч < 5; сч++) м.push(сч * 2); document.write(м.join(" "));

3) var м = []; for (let сч = 0; сч < 5; сч++) м.push((function (от, до) { return Math.floor(от + Math.random() * (до + 1 - от)); })(-10, 10)); document.write(м.join("<br />"));

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота