atomis
11.11.2022 06:31

Напишите программу в pascal границы диапазона найти сумму тех чисел которые четные

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
avanesyan20011
09.10.2020 10:29

var a,b,i,z,x:integer;

q:array [1..20] of integer;

begin

 write('Верхняя граница='); readln(a);

 write('Нижняя граница='); readln(b); x:=a-b; randomize;

 for i:=1 to 20 do

 begin  

   q[i]:=random(x)+b;

   write(q[i],' ');

   if (q[i]mod 2=0) then z:=z+q[i];

 end;

 writeln;

 write('Сумма четных чисел=',z);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота