LubaIvanova160
08.04.2022 03:32

Составьте программу которая формирует массив из 9 случайных чисел и заменят все элементы массива единицами.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nilnazarov666
21.08.2020 20:00

Я не стану выбирать С++ - это все же язык для решения совсем иных задач.

PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018Внимание! Если программа не работает, обновите версию!

begin

 var a := ArrRandom(9, -50, 50);

 a.Println;

 a.Fill(t -> 1);

 a.Println

end.

1 3 17 -6 -22 19 -1 -29 -201 1 1 1 1 1 1 1 1
0,0(0 оценок)
Ответ:
dbonapik
21.08.2020 20:00

Язык не указан,поэтому на свой выбор си++.

Задание не пояснено.Что значит формирует? Это динамика или статика?



#include<iostream>;

using namespace std;

int main()

{

 

int arr[9] = { 0, 0, 0, 0, 0, 0, 0, 0, 0 };

cout << endl << "array of random numbers" << endl;

for (int i = 0; i < 9; i++)

{

 arr[i] = rand() % 10;

 cout << arr[i] << "  ";

}

cout << endl<<"replacing an array with units" <<endl;

for (int i = 0; i < 9; i++)

{

 arr[i] = 1;

 cout << arr[i] << "  ";

}

cout << endl;

system("pause");

return 0;

}


Составьте программу которая формирует массив из 9 случайных чисел и заменят все элементы массива еди
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота