nusikz
23.08.2022 16:55

30 составьте программу для нахождения суммы трёх чисел, если хотя бы одно из них кратно 3, иначе модуль разности этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Сашаawalon
27.08.2020 10:54

var a,b,c:integer;

begin

read (a,b,c);

if (a mod 3 = 0) or (b mod 3 = 0) or (c mod 3 = 0) then write (a+b+c)

else write (abs(a-b-c))

end.

0,0(0 оценок)
Ответ:
sobakazabiyaka
27.08.2020 10:54

var x1,x2,x3:integer;

begin

writeln('Введите три числа');

readln(x1,x2,x3);

if (x1 mod 3=0)or(x2 mod 3=0)or(x3 mod 3=0) then

writeln('Сумма трех чисел = ',x1+x2+x3)

else writeln('Модуль разности трех чисел = ',abs(x1-x2-x3));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота