Tomiriszharasbaeva
26.12.2021 17:08

Напишите программу, которая вычисляет площадь и периметр треугольника по двум его сторонам.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
228эрагон
09.10.2020 08:00
Var a,a1,b: Real;
begin
writeln('Введите синус угла а, сторону a, сторону b');
readln(a,a1,b);
writeln('S=',(1/2)*a1*b*sin(a));
writeln('P=',a+b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота