Войти
Регистрация
Спроси ai-bota
Aknur221
06.02.2023 08:39
Составить программу, вычисляющую сумму квадратов всех чисел от 1 до 100. (в pascal)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Angilass
06.04.2020 14:16
Не могу решить 2 и 3. с решением. (pascal)...
fox3221
18.06.2020 09:46
Определить сумму элементов попадавших в интервал от 2 до 5.(массивы в scilab)...
Eldar225566
26.11.2020 03:26
Информацией 10 класс. вопросы 7, 8, 9 . 70...
lizzili
22.02.2021 14:52
Файл размером 6 мбайт передается через некоторое соединение за 60 сек опредилите за сколько секундах можно передать этот файл через соединение скорость которого на...
dana1835
25.04.2023 02:46
Задание 1. Вариант 7 1. Даны два числа. Если их сумма больше 100, то напечатать 100, иначе 10. 2. Даны три числа. Выяснить, имеются ли среди них отрицательные....
gbvf1
04.07.2020 02:50
Мультимедийную информацию нецелесообразно сохранять на 1)Flash-память2)DVD -RW3)бумажном носители4)CD-ROM...
entogenes
03.11.2020 03:44
Складіть програму, за до якої зі слова s1 можна отримати слово s2 слово s1 слово s2 метроспортсмендо іть будь ласка)...
oleg059
08.10.2022 16:07
Мультимедийную информацию нецелесообразно сохранять на 1)Flash-память2)DVD -RW3)бумажном носители4)CD-ROM...
TimurA1
08.10.2022 16:07
Нужно в документах Word сделать задания по образцу....
Antistar
07.02.2021 00:14
Дан алгоритм в виде блок-схемы. Найди если изначально: =0,=7,=7,=18. ответ: = ,= ,= ,=...
Ответ:
РатмирБейсенбаев
24.05.2020 03:22
var
i: integer;
s: real;
begin
s := 0;
for i := 1 to 100 do
s := s + i * i;
writeln(s:7:0);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота