armanbolat98
10.10.2022 21:00

Написать программу в паскале двумя с использованием линейного и циклического алгоритма. ввести с клавиатуры 5 целых чисел и вывести их на печать. 15 , надеюсь, этого хватит.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dmitryparshin
10.09.2020 21:54

Линейный:


program a;

var a, b, c, d, e: integer;

begin

readln(a);

writeln(a);

readln(b);

writeln(b);

readln(c);

writeln(c);

readln(d);

writeln(d);

readln(e);

writeln(e);

end.


Циклический:


program a;

var a, b: integer;

begin

for b := 1 to 5 do

begin

readln(a);

writeln(a);

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота