Войти
Регистрация
Спроси ai-bota
rizvanovagyla3
22.06.2020 02:49
Составте программу в pascal которая напечатает таблицу умножения на вводимую цифру например 5 5*1=5 5*2=10 5*3=15 5*4=20 и.т.д
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Varbax896
05.01.2020 18:58
2. Дополните предложения, используя слова: ячейка таблице строка Таблица таблицы Чтобы выбрать любой из стилей, просто нажмите на встроенный стиль , выбранный стиль будет применен...
Sova551
21.06.2022 21:10
Написать программу паскаль вводится пароль программа получает от пользователя пароль и сравнивает со своим пароль можно вводить 5 раз иначе доступ запрещён...
сулейбанова
21.06.2022 21:10
Переведите данное число из одной системы счисления в другую: 111011000102 в десятичную, 154710 в двоичную нужно! заранее !...
amiralimurodov
21.06.2022 21:10
C# в одномерном массиве с четным количеством элементов (2n) находятся координаты n точек плоскости. они располагаются в следующем порядке: х1, у1, х2, у2, х3, у3 и т.д. определить...
olya0091184
21.06.2022 21:10
Запиши число 13442 в развёрнутом виде, начиная со старшего разряда....
maks695
21.06.2020 07:02
Решить . 1.сформулируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу: 1-й равен случайному двузначному...
Povelitel2004
21.06.2020 07:02
Как называется свойство алгоритма, означающее, что путь решения определен вполне однозначно, на любом шаге не допускаются никакие двусмысленности и недомолвки?...
Йщщ
03.11.2021 16:25
Сделать реферат на тему эндрю таненбаум...
akopovaliza2003
12.04.2022 11:32
Какая кнопка запускает демонстрацию компьютерной презентации?...
Даньок8
23.03.2021 21:18
решить ошибку в задаче по информатике(паскаль) Program z1; uses crt; var k:integer; S:longint; begin S:=1; repeat writeln ( Введите число ); readln(k); lf (k mod 100 =15) and...
Ответ:
ostlena50
09.10.2020 07:39
PascalABC.NET 3.4.2, сборка 1863 от 10.11.2018Внимание! Если программа не работает, обновите версию!
begin
var n := ReadInteger;
for var i := 1 to 9 do
$'{n}*{i}={n*i}'.Println
end.
55*1=55*2=105*3=155*4=205*5=255*6=305*7=355*8=405*9=45
0,0
(0 оценок)
Ответ:
коля861
09.10.2020 07:39
Var x,i:integer;
begin
Readln(x);
i:=1;
While i<10 do begin
Writeln(x+'*'+i+'=');
Writeln(x*i);
i:=i+1;
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота