343463165313
25.07.2022 07:31

Как в python перевести число из 16сс в 10сс? ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
7910066
24.07.2020 14:03
Program dmas_20;
uses crt;
const  m=4;
var a:array[1..m,1..m] of integer;
    Max, Sum, iMax, i, k: integer;
begin
randomize;
  For i:=1 to m do
begin
For k:=1 to m do
begin
a[i,k]:=random(50); 
write(a[I,k]:4);
end;
writeln;
end;
  Sum := 0;
  for k:=1 to M do 
  Sum := Sum + a[1,k];
  Max := Sum; 
  iMax := 1;
  for i:=2 to m do 
  begin
    Sum := 0;
    for k:=1 to m do 
Sum := Sum + a[i,k];
    if Sum > Max then 
begin
      Max := Sum;
      iMax := i;
    end;
    end;
writeln('Номер строки ', iMax, ' сумма элементов  ', Max );
readln;
  end.
0,0(0 оценок)
Ответ:
HelpPlzzzzz
08.07.2022 03:36

ЕСЛИ НЕ РАБОТАЕТ КОД, СМОТРИ ФОТО

a = [1, 2, 3, -4, 5, 6, 7, 8, 9, 10]

b = [1, 2, -3, 4, 5, 6, 7]

#суммы

sumb = 0

suma = 0

for i in range(len(a)):

   if i % 2 != 0:

       suma += a[i]

print('suma a:', suma)

for i in range(len(b)):

   if i % 2 != 0:

       sumb += b[i]

print('suma b:', sumb)

print('suma a+b', suma+sumb)

# произведения

pra = 0

prb = 0

for i in range(len(a)):

   if a[i] < 0:

       if pra != 0:

           pra = pra * a[i]

       else:

           pra = a[i]

print('произведение а:', pra)

for i in range(len(b)):

   if b[i] < 0:

       if prb != 0:

           prb = prb * b[i]

       else:

           prb = b[i]

print('произведение b:', prb)

print('общее произведение:', pra*prb)


Заданы два одномерных массива А(10) и В(7). Составить программу подсчёта суммы элементов с нечётными
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота