Написать программу которая вводит номер месяца и определяет по этому номеру время года, и название выводит на экран и если число больше 12, то такого номера месяца не существует, язык паскаль
Var n:byte; Begin write('Введите номер месяца: '); readln(n); Case n of 1 ,2,12:writeln('Зима'); 3..5:writeln('Весна'); 6..8:writeln('Лето'); 9..11:writeln('Осень') else writeln('Не корректный номер месяца'); End; End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку