andrey5890
25.12.2020 05:42

Напишите программу, которая вводит натуральное число n , затем – n целых чисел, и вычисляет их сумму и произведение

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
qwdv
09.10.2020 07:07

Программа на паскале, не знаю какой язык тебе нужен

Var

n,s,p,i:integer;

Begin

read(n);

s:=0;

p:=1;

For i:= 1 to n do begin

read(n);

s:=s+i;

p:=p*i;

end;

write('Сумма равна: ',s,', Произведение равно: ',p);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота