Войти
Регистрация
Спроси ai-bota
olgagk1
03.03.2021 00:46
Написать программу с которой компьютер находит модуль числа x.паскаль.сделайте !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Маша5411
21.11.2020 19:30
решить на пайтон задачи1 Напишите программу, которая по данному числу n от 1 до 9 выводит на экран n зверьков. Между двумя соседними зверьками также имеется пустой (из...
Никола11111111
16.11.2021 03:24
ответьте все возможные варианты ответа!...
Nataliya49017
11.04.2022 07:02
Все возможные варианты ответа...
ник3742
25.04.2020 04:05
Найдите объём стереофайла,длитильность звучания которого составляет 1 минута,глубина кодирования 16 бит,чистота дискритизации 48кгц...
sitnikova03
18.11.2022 13:30
Корень из 3-3i найти все значения корня. комплексные числа...
Дашакот2345681
18.11.2022 13:30
Разбери по составу.определите какими частями речи в них выражены дополнения определения и обезьяны живут в джунглях африки индии и тропических лесах южной америки . все...
djdkdksDkskd
18.11.2022 13:30
План до твору захар беркут (чем больше пунктов тем лучше)...
Artem3460
18.11.2022 13:30
Отгодайте загадки. выпишите слова с суффиксами -ик. - ек обозначая орфограмму. горшочек маленький, кашка сладенькая. горшочек не разбить-и кашки не добыть золотой клубочек...
maria610
18.11.2022 13:30
34: 15, 47: 15, 76: 15, 95: 15 в столбик...
tasikmk09
18.11.2022 13:30
Определите степени окисления элементов в степенях окисления li2o...
Ответ:
dsanavskiy77
09.10.2020 06:38
PascalABC.NET 3.4.2, сборка 1847 от 28.10.2018Внимание! Если программа не работает, обновите версию!
begin
var x := ReadReal;
Writeln('|', x, '| = ', Abs(x))
end.
-24.019|-24.019| = 24.019
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота