Войти
Регистрация
Спроси ai-bota
Кираfox15
13.03.2020 18:51
Написать программу, которая выводит таблицу значений функции у = -2,4х2+5х-3 в диапазоне от -2 до 2 с шагом 0,5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sarinasergeeva
26.04.2023 15:46
Какие преимущества имеют мультимедиа приложения в образовании перед традиционной формой обучения...
MIshaDo
20.03.2022 22:38
Какое число следует за числом f1 в 16-ричной с.с...
yeghiazaryanhap01lbi
27.11.2021 16:57
Сколько раз поместится в память объемом 2 кбайта на уроке афоризм,представленный в кодировке ascii?...
gag99
07.01.2020 06:00
Натуральное число называется числом Армстронга, если сумма цифр числа, возведенных в N-ю степень (где N – количество цифр в числе), равна самому числу. Найти сумму всех чисел Армстронга,...
bogdannar2013
13.03.2023 15:36
при регистрации в компьютерной системе каждому пользователю выдается пароль состоящий из 45 символов и содержащий только символы 64буквенного алфавита каждый такой пароль записывается...
Lyrryface
04.02.2020 04:59
Количество связей: 4 текстовый З графический 1 1 - аудио 4 Видео (2...
MASCAM
12.05.2020 22:16
Ніи сульфаті кількістю речовини 1,5 моль? ( ) 11. Обчислити масові чаСТКИ В кожного хімічного елемента сполуках: KMnO4 та НЗРО4 (2 бала) 12. Обчислити відносні густину метану CH4 за...
GOLDENBEACH
24.09.2021 17:33
Скільки нажить водень, що заповнюс повітряну кулю, об ємом 1400м, якщо тиск газу 96к1а і температура 7 С?...
kolesnik23
01.09.2022 00:51
1. Почему Левша отказывается остаться в Англии? Почему Левша вдруг стал «беспокойно скучать» и «затосковал»?...
120505567890
31.07.2022 23:05
Казак тылы 3 токсан галамтор...
Ответ:
даша3638
09.10.2020 06:37
Pascal /Delphi
var x,y: real;
begin
y:=0;
x:=-2;
while (x<2) do
y:=y+(-2,4)*x*2+5*x-3;
writeln('y = ',y);
readln;
end.
C++
#include <iostream>
using namespace std;
int main() {
float x,y;
x=-2;
y=0;
while (x<2) {
y+=-2,4*x*2+5*x-3;
}
cout << "y = " << y;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота