АНОНЯ1478
25.10.2020 00:12

Напишите программу для решение с клавиатуры вводится целое число от 1 до 99 если число2-значное ,то вывести кол-во десятков в числе,иначе вывести введенное число увеличенное на 1 с dif и mod paskal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ALINAGREEN13
09.10.2020 06:32
Var a:integer;
Begin
read(a);
If a>10 then a:= a div 10
else a:= a+1;
writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота