kiraalexeyeva
21.05.2022 09:24

Составьте программу , заменяющую меньшее из двух данных чисел произведением данного числа и разности данных чисел , а большее - суммой данных чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
anarbaevalola
04.08.2020 20:31

program pf;

var x,y,a,b:integer;

begin

read(x);

read(y);

a:=x; b:=y;

if x>y then begin x:=a*b; y:=a+b; end else begin x:=a+b; y:=a*b; end;

write(x,y);

end.

0,0(0 оценок)
Ответ:
Cet31072007
04.08.2020 20:31

П1 <-> П0 - x<0 12 0 П8 1 П9 БП 18 1 П8 0 П9 БП 18

КИП8 КИП9 - КИП9 * П2 КИП8 КИП9 + КП8 ИП2 КП9

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота