maxim090
09.12.2021 03:41

Напишите программу так, чтобы она находила сумму первых n нечетных чисел. выполните трассировку программы в тетради. протестируйте программу на компьютере. напишите в паскале через while! s = 1 + 3 + 5 +7 + 9 +… +n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
frezoloto
09.10.2020 06:17
Var x,s:integer;
begin
ReadLn(x);
while (x>0) do begin
s+=x;
x-=1;
end;
WriteLn(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота