Slaeran
22.03.2022 18:51

Pascal. составить программу найти произведение n первых натуральных чисел кратных 11

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
danillbiz
09.10.2020 06:12

var n,a,z:integer;

begin

 write('n= ');

 read (n);

 z:=1;

 for a:=1 to n do

   begin

     if (a mod 11 =0)

     then z:=z*a;

   end;  

 writeln(z);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота