2004тигр2004
22.03.2022 18:51

Составить программу. pascal. вывести на экран натуральные числа от c до d (c> d)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yanaantonova0
09.10.2020 06:12

var c,a,d:integer;

begin

 write('c= ');

 read (c);

 write('d= ');

 read (d);

 writeln();

 for a:=c to d do

   begin

         write(a,' ');

   end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота