psvelcmytin1812
12.04.2022 19:17

Напишите программу, которая определит по введенному двузначному числу цифру десятков и цифру единиц

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Pomogite5pozalystaz
09.10.2020 05:59

var a:integer;

begin

readln (a);

writeln('Цифра десятков: ',abs(a) div 10);

writeln('Цифра единиц: ',abs(a) mod 10);

end.

Пример:

25

Цифра десятков: 2

Цифра единиц: 5

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота