smalik8
15.02.2022 01:20

Информатика 9 класс (напишите целиком ) написать программу: заполнить массив из 20 элементов случайными числами на интервале [-20, 25]. найти произведение элементов с четными номерами.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nikbomba
09.10.2020 05:13
Var i,s: integer; a:array[1..20] of integer;
begin
s:=1;
randomize;
for i := 1 to 20 do
a[i] := random(45)-20;
for i:=1 to 20 do
begin
i:=i+1;
s:=s*i;
end;
write(s);
end.

проверяй в компиляторе, где-то накосячил
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота