s0f21
21.04.2022 02:10

Написать программу которая,считает остаток от деления не используя mod.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Katherine1236
09.10.2020 04:50
Написать программу которая,считает остаток от деления не используя mod.
Вот ответ
Написать программу которая,считает остаток от деления не используя mod.
0,0(0 оценок)
Ответ:
tvoyamamka7
09.10.2020 04:50

var a,b:integer;

begin

write ('Введите делимое: ');

readln (a);

write ('Введите делитель: ');

readln (b);

repeat

a:=a-b;

until a<b;

writeln ('Остаток: ',a)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота