Ilyavazhnov1995
07.03.2021 06:41

Составить программу: 1) вычислить произведение натуральных чисел кратных 5, от 10 до 40 2) вычислить сумму квадратов натуральных чисел от 11 до 19

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
98675423
02.09.2020 11:00

1...

Uses crt;

var s,i:integer;

begin

s:=1;

for i:=10 to 40 do

if i mod 5 = 0

then s:=s*i;

writeln (s);

end.

2

Uses crt;

var s,i:integer;

begin

for i:=11 to 19 do

s:=s+(i*i);

writeln (s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота