няхамилаха
12.06.2021 11:34

Написать программу на паскале для: x^2+4=0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Chchcjcujcj
11.08.2020 09:27

//PascalABC.NET версия 3.4.0.1677 от 17.06.18

//Если программа не запускается, то обновите версию

var

   x0, xk, dx, x: real;

function f(x: real): real;

begin

   f := x * x + 4;

end;

begin

   write('Введите промежуток и шаг ([a,b] h) ');

   readln(x0, xk, dx);

   

   x := x0;

   writeln(' x ':10, ' | ', ' f(x) ':10);

   

   repeat

       writeln(x:10:3, ' | ', f(x):10:3);

       x := x + dx;

   until x > xk;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота